[REF] email settings should allow for sending commented bugs

VERIFIED DUPLICATE of bug 7710

Status

()

Bugzilla
Email Notifications
--
enhancement
VERIFIED DUPLICATE of bug 7710
16 years ago
5 years ago

People

(Reporter: Boris 'pi' Piwinger, Assigned: Jacob Steenhagen)

Tracking

Details

(Reporter)

Description

16 years ago
I cannot believe this is not a dupe, but I cannot find it.

Expected behavior: When I add an comment to a bug, I want to receive bug
activities by e-mail. My memory is weak, but did it use to work that way?

Problem: Nothing in "email settings" allows to choose options for "bugs I added
a comment to".

pi

Comment 1

16 years ago
There is a checkbox:

> Global options:
>   Only email me reports of changes made by other people

which, if unchecked, causes you to received mail about your own changes.

Or are you expecting to receive mail about _future_ changes, too? That would be
bug 7710.
(Reporter)

Comment 2

16 years ago
I definately mean future changes. This here is similar to bug 7710, but
different in the following way: Bug 7710 would add you for any change you make.
My suggestion is to have the same options for a bug to which I comment as for a
bug I reported.

pi

Comment 3

16 years ago
You have detailed prefs already for when to receive email if you are the
reporter, and you have the same prefs for the case that you are on the cc list.

So, if you add yourself to the cc list of a bug everytime you comment on it, and
you have your cc email prefs set to "comments" only, then it should do what you
want. Or am I missing something?

If I'm not missing something, then this is a dupe of 7710 because it will be
solved as soon as that pref exists.

I don't think that it makes sense to add another set of email prefs for people
who have commented on a bug, but are not on the cc list or something. That's
what the cc list is for: If you want to follow a bug, you should be on that
list.
(Reporter)

Comment 4

16 years ago
ACK

*** This bug has been marked as a duplicate of 7710 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
Verified dupe
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
You people seem a little confused.  It appears that the reporter is trying to
suggest exactly what I was about to suggest, in which case as far I can see it's
not really a dupe of #7710 but related to it.

What I would like, and what I think the OP is asking for, is to have a
"commenter" column added to "where my relationship to the bug is" in User
Preferences: Email settings.
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.