Closed Bug 1337730 Opened 3 years ago Closed 3 years ago

Reenable browser_messagemanager_loadprocessscript.js for e10s

Categories

(Testing :: General, defect)

Version 3
defect
Not set

Tracking

(firefox54 fixed)

RESOLVED FIXED
mozilla54
Iteration:
54.3 - Mar 6
Tracking Status
firefox54 --- fixed

People

(Reporter: gkrizsanits, Assigned: gkrizsanits)

References

(Blocks 1 open bug)

Details

(Whiteboard: [e10s-multi:+])

Attachments

(2 files)

No description provided.
Blocks: 1315042
When counting processes in tests the ones we keep alive do not help, so I've added this helper. I'm not sure about the name...
Attachment #8837676 - Flags: review?(mrbkap)
Attachment #8837678 - Flags: review?(mrbkap)
Assignee: nobody → gkrizsanits
Iteration: --- → 54.2 - Feb 20
Whiteboard: [e10s-multi:+]
Attachment #8837676 - Flags: review?(mrbkap) → review+
Attachment #8837678 - Flags: review?(mrbkap) → review+
Duplicate of this bug: 1340337
Pushed by gkrizsanits@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/624ab6547d94
part1: releaseCachedProcesses API for testing. r=mrbkap
https://hg.mozilla.org/integration/mozilla-inbound/rev/f135648694f2
Fixing loadprocesscript test for e10s-multi. r=mrbkap
https://hg.mozilla.org/mozilla-central/rev/624ab6547d94
https://hg.mozilla.org/mozilla-central/rev/f135648694f2
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
Iteration: 54.2 - Feb 20 → 54.3 - Mar 6
You need to log in before you can comment on or make changes to this bug.