Do we still need BrowserElementAudioChannel ?

RESOLVED DUPLICATE of bug 1299390

Status

()

Core
DOM
P2
normal
RESOLVED DUPLICATE of bug 1299390
9 months ago
5 months ago

People

(Reporter: baku, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
This API was mainly used for FFoS but it doesn't seem to be in use in these days.
(Reporter)

Updated

9 months ago
Flags: needinfo?(alwu)
I think we can remove it.
Flags: needinfo?(alwu)

Updated

8 months ago
Priority: -- → P2
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1299390
You need to log in before you can comment on or make changes to this bug.