Clicking "Pourquoi cette page a-t-ell été bloquée ?" button redirects to a generic page

RESOLVED DUPLICATE of bug 1337562

Status

support.mozilla.org - Lithium
General
RESOLVED DUPLICATE of bug 1337562
a year ago
11 months ago

People

(Reporter: florian, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
When seeing the red page about blocked malware, the button to get more info loads this page:
https://support.mozilla.org/1/firefox/52.0a2/Darwin/fr/phishing-malware
which redirects immediately to:
https://support.mozilla.org/t5/Mozilla-Support-English/ct-p/Mozilla-EN

This is when using a French dev-edition build:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0
52.0a2 / 20161122004020


Loading https://support.mozilla.org/1/firefox/52.0a2/Darwin/fr/phishing-malware from my English release builds redirects me to:
https://support.mozilla.org/t5/Protect-your-privacy/How-does-built-in-Phishing-and-Malware-Protection-work/ta-p/9395

Comment 1

11 months ago
This looks to be a duplicate of bug 1337562
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Component: General → General
Product: support.mozilla.org → support.mozilla.org - Lithium
Resolution: --- → DUPLICATE
Duplicate of bug: 1337562
You need to log in before you can comment on or make changes to this bug.