Closed Bug 1339412 Opened 4 years ago Closed 4 years ago

ctrl+enter in the search bar doesn't run the search in a new tab

Categories

(Firefox :: Search, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 237027

People

(Reporter: rhubscher, Unassigned)

Details

1. Enter your query in the search bar.
2. Press ctrl+enter

Expected behavior:

- A new tab is open and the search is run in it

Current behavior:

- The search results are loaded in the current tab
Component: General → Search
You have to use Alt+Enter.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237027
You need to log in before you can comment on or make changes to this bug.