Closed Bug 1339457 Opened 3 years ago Closed 3 years ago

Can not click default search engine name to trigger search anymore

Categories

(Firefox :: Search, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1335992

People

(Reporter: emk, Unassigned)

References

Details

Steps to reproduce:
1. Type some random words into the search bar.
2. Click "Google Search" (or whatever default search engine name) from the dropdown.

Actual Result:
Nothing happens.

Expected Result:
Google (or default search engine) should search for the word.

Regression range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=4e8b0579b51108c1d7c60bd1d70053136ec4521d&tochange=474f38fc48be9f97b49b084ebf0b59293b81cf16

Is this change intentional?
Flags: needinfo?(mak77)
Flags: needinfo?(florian)
Flags: needinfo?(adw)
(In reply to Masatoshi Kimura [:emk] from comment #0)

> Is this change intentional?

It wasn't intentional, no. There's a fix in bug 1335992. And we want to add a test to ensure we don't regress it again in the future.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(mak77)
Flags: needinfo?(florian)
Flags: needinfo?(adw)
Resolution: --- → DUPLICATE
Duplicate of bug: 1335992
You need to log in before you can comment on or make changes to this bug.