Unable to delete saved form data

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Chester Terry, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Recently I select the option to save form data on a project I am working on. I
noticed that the browser correctly refilled the fields with the saved values
when I returned to the form. However, when I tried to remove the saved data
using the 'Remove All Saved Data' option in the Form Manager, there was no
response, and the form values are still populated.  Having searched
unsuccessfully for this bug in your database, I thought it might be unknown....
Hope this helps.

Comment 1

16 years ago
Reporter: do you still see this problem on newer builds?
Works for me on WinXP 2002-04-12-03

Comment 2

16 years ago
Works for me on win2k build 2002-04-15-03-trunk, resolving
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.