PNG painted up-side down

RESOLVED DUPLICATE of bug 121230

Status

()

RESOLVED DUPLICATE of bug 121230
17 years ago
17 years ago

People

(Reporter: sorin07125, Assigned: pavlov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
A png picture (PNG-24) is painted up-side down when a horizontal edge of an
overlapping window is moved over the picture revealing it.
build id ?
Have you a testcase (URL) ?
....
(Reporter)

Comment 2

17 years ago
Build ID: Gecko/20020311
Test URL: http://www.w3c.org/Graphics/PNG/inline-alpha.html

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking dup of bug 121230.
Please reopen if you disagree.

*** This bug has been marked as a duplicate of 121230 ***
You need to log in before you can comment on or make changes to this bug.