Closed Bug 1339735 Opened 5 years ago Closed 5 years ago

[Mortar] send PDF file name and printing setting to Chrome process

Categories

(Core :: Printing: Output, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1329881

People

(Reporter: fatseng, Assigned: fatseng)

References

Details

Attachments

(1 file)

No description provided.
Summary: [Mortar] send PDF file name and printing setting to → [Mortar] send PDF file name and printing setting to Chrome process
Assignee: nobody → fatseng
Blocks: 1329881
Status: NEW → ASSIGNED
Comment on attachment 8838447 [details]
Bug 1339735 - send PDF file name and printing setting to Chrome process

In nsPrintEngine::PrintPDF, I utilize printPromptService to setup print session. And create a new function to deliver pdf file name to Chrome process.
Attachment #8838447 - Flags: review?(jwatt)
Attachment #8838447 - Flags: review?(jwatt)
Comment on attachment 8838447 [details]
Bug 1339735 - send PDF file name and printing setting to Chrome process

I put this patch to Bug 1329881, so cancel review here.
Attachment #8838447 - Flags: review?(jwatt)
Move patch to Bug 1329881.
Bug 1329881 - part2: send PDF file path and printing setting to Chrome process
The scope of thus bug will be covered in Bug 1329881.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329881
You need to log in before you can comment on or make changes to this bug.