symantecstore.com - can't remove items from shopping cart

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: nstenz, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
I'm staring at a copy of Mozilla with a bunch of stuff in my shopping cart right
now (various versions of pcAnywhere, mostly). I'm also staring at a copy of IE
with just one product in the cart.

When I try to change the quantity of something to 0 and then 'update quantity',
the quantity does not update. 2 doesn't work either; the quantity just stays as
1. It works fine in IE.

It doesn't appear to be a JavaScript error- there's nothing in the console, and
it appears that the page is submitting a request to the server and getting a
page in response. I'm not sure what's going on, but it makes me unable to shop
at Symantec's web site, which is completely unacceptable to me.

Would someone please check on this?

Comment 1

17 years ago
This is a US web site. On to doron & zach.
Assignee: momoi → doronr
Component: The Americas → US General
QA Contact: jonrubin → zach

Comment 2

17 years ago
Confirmed
2002032916/WinXP

Looks like a JavaScript error, however no errors appear in JavaScript console.
Status: UNCONFIRMED → NEW
Component: US General → US Ecommerce
Ever confirmed: true
OS: Windows 98 → All
Summary: Can't remove items from symantecstore.com shopping cart → symantecstore.com - can't remove items from shopping cart

Comment 3

16 years ago
1 year later... 

The scripts on that page are horribly ugly, but works for me in Mozilla
2003032808 Mach-O.

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Component: US Ecommerce → English US
QA Contact: zach → english-us

Comment 5

14 years ago
WFM now. Can delete, change quantities etc etc with no problems.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.