Navigator crashes w/ javascript setting textarea value

VERIFIED WORKSFORME

Status

()

P2
critical
VERIFIED WORKSFORME
21 years ago
3 years ago

People

(Reporter: dkindred=mozilla, Assigned: rogerl)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

21 years ago
Created by Darrell Kindred (dkindred=mozilla@cs.cmu.edu) on Friday, April 10, 1998 12:59:33 AM PDT
Additional Details :
I get a reproducible seg fault from the 19980408 release
when visiting this document:

http://www.cs.cmu.edu/People/dkindred/bugs/moz-crash-0410.html

The problem seems to be caused by javascript code setting
the default value of a TEXTAREA field.

(Linux, Motif 1.2.4)
Updated by Darrell Kindred (dkindred=mozilla@cs.cmu.edu) on Friday, April 10, 1998 1:03:58 AM PDT
Additional Details :
Backtrace is available here:
  http://www.cs.cmu.edu/People/dkindred/bugs/moz-crash-0410-bt.txt
Updated by   (toshok@netscape.com) on Monday, May 18, 1998 11:28:19 AM PDT
Additional Details :
Just checked in a fix submitted by waider@waider.ie (Ronan Waide) for this
problem.

Updated

20 years ago
Component: JavaScript

Comment 1

20 years ago
Javacsript component begin retired.  Moving this bug to Javascript Engine.

Comment 2

19 years ago
I don't know what happened to this old, old, old, old bug.  Can someone just 
take a look and reset its resolution to whatever it's supposed to be?
Status: RESOLVED → REOPENED
Keywords: crash

Comment 3

19 years ago
reassign...
Assignee: nobody → rogerl
Status: REOPENED → NEW
QA Contact: pschwartau

Comment 4

19 years ago
Works for me with build 2000062709 on Redhat 6.2

Comment 5

19 years ago
Works for me With Build 2000062709 on Redhat 6.2

Comment 6

19 years ago
I am able to load the given URL without any problem on Linux or WinNT:

        http://www.cs.cmu.edu/People/dkindred/bugs/moz-crash-0410.html


Using: Linux and Windows tip builds made on 06/27/00.
OS: Linux Red Hat 2.2.12-20smp   
OS: WinNT 4.0 (SP5)

Resolving as WORKSFORME -
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 7

19 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.