A graphic object with a filter effect and big scale transform will be truncated

RESOLVED DUPLICATE of bug 1336480

Status

()

RESOLVED DUPLICATE of bug 1336480
2 years ago
2 years ago

People

(Reporter: u459114, Assigned: u459114)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Created attachment 8838084 [details]
big-svg.html

Steps to reproduce:
visit the attach test case(big-svg.html)

Keep seeing this log in console:
[GFX3-]: Surface size too large (allocation size would overflow int32_t)!

Actual results:
The red line is shorter then black line

Expected results:
The width of red line and black line should be the same.
(Assignee)

Updated

2 years ago
OS: Unspecified → Mac OS X
(Assignee)

Comment 1

2 years ago
The 1st patch in bug 1336480 can fix this bug too
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1336480
You need to log in before you can comment on or make changes to this bug.