Closed Bug 134024 Opened 19 years ago Closed 19 years ago

View source does not view the source of the results of a GET form

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: capttofu, Assigned: asa)

Details

I have a form that is the result of a GET form (this is the story editor with
slash) and I'm trying to troubleshoot something in my form. I go to 'view
source', and instead of getting the form, I get the URL that's in the URL box.
This is highly frustrating, because I can never use mozilla for web development
if I can't look at the source of a form that's the result of a submission via
GET. I know the old netscape did fine with this. Seems to me that view source
actually loads the page again, and not the html that's in the current window
that you want to view source.
dupe of top filed bug 55583

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.