Closed Bug 134041 Opened 23 years ago Closed 22 years ago

Cursor missing in To: and Subject field

Categories

(MailNews Core :: Composition, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 130581

People

(Reporter: anand, Assigned: bugzilla)

Details

When I installed mozilla 0.9.9 with MailNews I found that the mail composition
has the following bug. When I open a compose window by clicking on compose in
the mailer, I do not see a cursor when I click next to To: or the Subject field.
However, if I click on the foreground/background color icon, it pops up either
the text color or the background color selection window. I click cancel in this
window and voila the cursor now shows up next to the To: field. I can then get a
cursor next to the Subject field as well if I click there and I'm in business.

Anand
I'm having the same problem, only I can narrow it down to when it happens
exactly - When changing ANY setting, the option to type in To: or Subject:
disappears.  A quick example would be to go to view->headers->All (or Normal if
it's set to all). After doing this, I can not type in either field unless I
close mail/news and reopen it.  
Duplicate of bug 130581? If so, this was verified fixed on April 26th.
Anand Rangarajan: Can you please try with a later build?
duping per comment 2; please reopen if you can reproduce the problem with a
recent build

*** This bug has been marked as a duplicate of 130581 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.