Closed Bug 1340573 Opened 3 years ago Closed 2 years ago

Remove the sync IPC used for spell checking words

Categories

(Core :: Spelling checker, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1303749

People

(Reporter: ehsan, Assigned: smaug)

References

(Blocks 1 open bug)

Details

(Keywords: perf)

Bug 1303749 is making us send only one sync IPC message per spell checker run, but that's still not going to be sufficient for a great typing user experience.  We need to follow-up very soon after that with removing the sync IPC message completely.
Whiteboard: [qf:p1]
See Also: → 1350636
Assignee: nobody → kchen
Is this a [qf:meta] bug?
Flags: needinfo?(kchen)
Whiteboard: [qf:p1] → [qf:p2]
Keywords: perf
Whiteboard: [qf:p2] → [qf:p1]
Whiteboard: [qf:p1] → [qf:i60][qf:p1]
Whiteboard: [qf:i60][qf:p1] → [qf:f60][qf:p1]
Assignee: kanru → bugs
Whiteboard: [qf:f60][qf:p1] → [qf:f61][qf:p1]
Whiteboard: [qf:f61][qf:p1] → [qf:f64][qf:p1]
Flags: needinfo?(kanru)
Priority: -- → P2
Whiteboard: [qf:f64][qf:p1] → [qf:p1:f64]
Priority: P2 → P1
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [qf:p1:f64]
Duplicate of bug: 1303749
You need to log in before you can comment on or make changes to this bug.