Browser window won't minimize

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 120155
16 years ago
13 years ago

People

(Reporter: David, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Downloaded and installed build shown below.
Pages display fine, seems to work fine, but 
the browser window will not minimize. Clicking
the Minimize button just makes the Window flash
like it's minimizing, but it just stays where
it is.

Don't have this behavior with the OS/2 build.
(Reporter)

Comment 1

16 years ago
Additional info. If there is (1) another browser window open, or (2) you have another application window open on your desktop, the browser window will minimize. But if you minimize the browser window, close the other open window or application, then bring up the browser window from the task bar, it will not minimize.

Comment 2

16 years ago
Marking as dupe of bug 120155.

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.