Closed Bug 1341095 Opened 4 years ago Closed 4 years ago

stylo: Root scrollbars don't appear even if content overflows the viewport

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1321769
Tracking Status
firefox54 --- affected

People

(Reporter: bzbarsky, Unassigned)

References

(Blocks 1 open bug)

Details

Testcase:

  data:text/html,<div style="width: 200%; height: 20px; background: blue"></div>

This should get a scrollbar but does not.

This may be related to bug 1321769.  I expect it causes a bunch of reftest failures.
Yeah, I think this is the same as bug 1321769.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321769
You need to log in before you can comment on or make changes to this bug.