don't treat synth mouse moves as pending user input

RESOLVED FIXED in Firefox 55

Status

()

defect
P3
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: karlt, Assigned: karlt)

Tracking

Trunk
mozilla55
Points:
---

Firefox Tracking Flags

(firefox54 wontfix, firefox55 fixed)

Details

(Whiteboard: tpi:+)

Attachments

(1 attachment)

https://bugzilla.mozilla.org/show_bug.cgi?id=1303649#c6

This is not the cause of bug 1303649, but might as well fix it while we see it.
Priority: -- → P3
Whiteboard: tpi:+
Attachment #8839319 - Flags: review?(bzbarsky)
Comment on attachment 8839319 [details]
bug 1341186 don't treat synth mouse moves as pending user input

https://reviewboard.mozilla.org/r/113984/#review129770
Attachment #8839319 - Flags: review?(bzbarsky) → review+
Pushed by ktomlinson@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9d84b3d85bbc
don't treat synth mouse moves as pending user input r=bz
https://hg.mozilla.org/mozilla-central/rev/9d84b3d85bbc
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
54 RC build is released. Mark 54 won't fix.
You need to log in before you can comment on or make changes to this bug.