Intermittent browser/components/sessionstore/test/browser_disable_containers.js | The expected tab was re-opened - Got about:about, expected about:mozilla

RESOLVED DUPLICATE of bug 1340450

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1340450
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is a new test, so let's keep a close eye on it. I'm interested in the orange factor data to see where it fails.
No need to wait, with a frequency like that you can just retrigger 10 times and see that it fails 30-40% of the time. Backed out yet again.
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1340450

Comment 3

a year ago
8 failures in 812 pushes (0.01 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* mozilla-inbound: 8

Platform breakdown:
* osx-10-10: 6
* windows8-64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1342030&startday=2017-02-20&endday=2017-02-26&tree=all
You need to log in before you can comment on or make changes to this bug.