Closed Bug 1342557 Opened 4 years ago Closed 4 years ago

stylo: support SMIL

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1302948

People

(Reporter: manishearth, Unassigned)

References

Details

Bug 1329093 adds support for generation of declaration blocks from SVG pres attrs. There's a similar mechanism for SMIL-animated attrs but I haven't added support for that (should be easy to do, I just don't want to write untested code).


We need to figure out a plan for SMIL and make these changes as a part of it.
I totally forget that we have already a bug for SMIL on stylo.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: stylo-smil
You need to log in before you can comment on or make changes to this bug.