Closed Bug 1342744 Opened 3 years ago Closed 3 years ago

Add 'be' to the Firefox build for Developer Edition

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox53+ fixed)

RESOLVED FIXED
Tracking Status
firefox53 + fixed

People

(Reporter: flod, Assigned: flod)

References

Details

Attachments

(1 file)

We need to add 'be' back to browser/locales/all-locales on mozilla-aurora.

There's a new team working on it, and we need official builds to help testing.

PS: to be clear to the localization team, this bug is handled by Mozilla staff.
Attached patch bug1342744.patchSplinter Review
Attachment #8841311 - Flags: review?(lebedel.delphine)
Attachment #8841311 - Flags: review?(lebedel.delphine) → review+
Comment on attachment 8841311 [details] [diff] [review]
bug1342744.patch

Review of attachment 8841311 [details] [diff] [review]:
-----------------------------------------------------------------

We need to land this directly in mozilla-aurora to start having DevEdition builds again.

No need to document this in release notes, since it's not going to affect beta and release, and we don't relnote this kind of changes.
Attachment #8841311 - Flags: approval-mozilla-aurora?
Comment on attachment 8841311 [details] [diff] [review]
bug1342744.patch

Aurora-only change.
Attachment #8841311 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Thanks.

@sheriff
This needs to land directly in mozilla-aurora
Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
I have reproduced this according to (2017-02-26)

Fixing bug is verified on Latest Developer Edition -- Build ID:(20170303004003), User Agent: Mozilla/5.0 (Windows NT 10.0; rv:53.0) Gecko/20100101 Firefox/53.0

Tested OS-- Windows10 32bit
[bugday-20170308]
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.