Add /Debug:FASTLINK option on local build

RESOLVED DUPLICATE of bug 1188823

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1188823
9 months ago
9 months ago

People

(Reporter: m_kato, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
Unspecified
Windows
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

(Reporter)

Description

9 months ago
Detail is https://blogs.msdn.microsoft.com/vcblog/2016/10/05/faster-c-build-cycle-in-vs-15-with-debugfastlink/ and https://blogs.msdn.microsoft.com/vcblog/2015/10/16/debugfastlink-for-vs2015-update-1/

VS2015 has /Debug:FASTLINK option that PDB symbol doesn't generate full version.  So we might be able to help that build is more faster on developer's local build (not official build).

The following is chromium-dev discussuin and issue.
https://groups.google.com/a/chromium.org/forum/#!topic/chromium-dev/24ju0UjXMNo
https://bugs.chromium.org/p/chromium/issues/detail?id=440500
https://codereview.chromium.org/1254723012/

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1188823
You need to log in before you can comment on or make changes to this bug.