If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Visible flicker in Top Tabs when switching between tabs

VERIFIED FIXED

Status

()

Firefox for iOS
General
P3
normal
VERIFIED FIXED
7 months ago
7 months ago

People

(Reporter: SimonB, Assigned: farhan)

Tracking

(Blocks: 1 bug)

unspecified
Other
iOS

Firefox Tracking Flags

(fxios8.0+, fxios-v7.0 verified, fxios-v8.0 fixed)

Details

(Whiteboard: [mobileCore])

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Build: b2aff9d5
Device: iPad Air 2
iOS: 10.2

Steps to reproduce:
1. Launch Firefox
2. Tap the '+' button
3. Tap the counter button 
4. Tap on the first tab

Actual results:
- A visible flicker is observed whenever switching between tabs from tabs tray. 

See video: https://www.youtube.com/watch?v=lbyyFLVfM8I
(Assignee)

Updated

7 months ago
Assignee: nobody → fpatel
tracking-fxios: ? → 8.0+
(Assignee)

Updated

7 months ago
Priority: -- → P3
Whiteboard: [mobileCore]

Updated

7 months ago
Duplicate of this bug: 1344344
Created attachment 8843421 [details]
tab-strip-blink.mov
(Assignee)

Comment 3

7 months ago
master https://github.com/mozilla-mobile/firefox-ios/commit/0dcb5958b866c1a6a2e7df21f6cc20f9871bf5f6
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → FIXED
Whiteboard: [mobileCore] → [mobileCore][needsuplift]
v7.x 649220c8040224c019403c46bdd757f38d6842e3
status-fxios-v7.0: --- → fixed
status-fxios-v8.0: affected → fixed
Whiteboard: [mobileCore][needsuplift] → [mobileCore]
Iteration: --- → 1.17
(Reporter)

Comment 5

7 months ago
Verifying as fix on 7.0b2011.
(Reporter)

Updated

7 months ago
status-fxios-v7.0: fixed → verified
(Reporter)

Updated

7 months ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.