The default bug view has changed. See this FAQ.

disabled users not displayed correctly

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
User Interface: Modal
P1
major
RESOLVED FIXED
24 days ago
24 days ago

People

(Reporter: glob, Assigned: dylan)

Tracking

Production

Details

(Reporter)

Description

24 days ago
users that are disabled should be be rendered with grey text, and clicking on them should show the normal user menu.

at some stage recently this was changed so disabled users are now just a mailto: href.


this is problematic in a few ways - being able to tell immediately when an account is disabled is highly valuable, having a quick link their their profile is useful, and a default action of email is likely to result in a bounce.
(Assignee)

Comment 1

24 days ago
the problem is the CSS classes are concatenated together. I'm not sure which patch caused this, but I'll fix it right away.
Severity: normal → major
Priority: -- → P1
(Assignee)

Updated

24 days ago
Assignee: nobody → dylan
(Assignee)

Updated

24 days ago
Depends on: 1280363
(Assignee)

Comment 2

24 days ago
Okay, I know I said I would never do this, but asking for review for adding a space is super silly. so I'm not going to do that.

To git@github.com:mozilla-bteam/bmo.git
   18ecb6e..f4427b9  master -> master
Status: NEW → RESOLVED
Last Resolved: 24 days ago
Resolution: --- → FIXED
(In reply to Dylan Hardison [:dylan] from comment #2)
> Okay, I know I said I would never do this, but asking for review for adding
> a space is super silly. so I'm not going to do that.

r=dkl :)
You need to log in before you can comment on or make changes to this bug.