Closed Bug 1344187 Opened 3 years ago Closed 3 years ago

"ipc/mscom/ProxyStream.cpp(11): fatal error C1083: Cannot open include file: 'nsExceptionHandler.h': No such file or directory" with --disable-crashreporter

Categories

(Core :: Disability Access APIs, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla54
Tracking Status
firefox54 --- fixed

People

(Reporter: RyanVM, Assigned: RyanVM)

References

(Blocks 1 open bug)

Details

(Whiteboard: [tor])

Attachments

(1 file)

No description provided.
For some reason I only see this under windows.
Fixes it locally.
Assignee: nobody → ryanvm
Status: NEW → ASSIGNED
Attachment #8843277 - Flags: review?(aklotz)
Attachment #8843277 - Flags: review?(aklotz) → review+
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/4daed4761e8d
Add guards around code in ProxyStream.cpp that require the crash reporter. r=aklotz
https://hg.mozilla.org/mozilla-central/rev/4daed4761e8d
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
Duplicate of this bug: 1344905
Blocks: 1330608
Whiteboard: [tor]
You need to log in before you can comment on or make changes to this bug.