mailnews fails to open new window when url selected if another message is read

RESOLVED DUPLICATE of bug 199360

Status

MailNews Core
Networking
RESOLVED DUPLICATE of bug 199360
16 years ago
10 years ago

People

(Reporter: Karthik Sheka, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020328
BuildID:    2002032803

When you click on a url in a mailnews message and quickly go to another message,
the url never gets displayed.

Reproducible: Always
Steps to Reproduce:
To duplicate:
1. Open mailnews window with a message with a URL in it.
2. Close all browser windows
3. Click on URL
4. Before new window opens up, select another message to read


Actual Results:  New window does not open

Expected Results:  New window opens up with selected URL, while new message is
viewed in mailnews window

Comment 1

16 years ago
I see this also but I presume it works the same way as clicking on links within
a browser window, if you click on another one quickly it doesn't load the first
one. Might end up being marked as wontfix.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Relating to bug 130671 as when that gets fixed this bug will be a lot less visible.
Depends on: 130671

Updated

16 years ago
QA Contact: huang → gchan
This bug is solved in bug #199360
Please verify it.
Now, a new window is opened right after you click on a link

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 199360 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.