Now that WebVR support is on by default, we will separate the bugs out to a separate component.
What should the description of the component be?
We can keep it simple: "Bugs with the WebVR functionality, including devices, graphics and integration".
> What should the description of the component be? Perhaps this component should encapsulate both the WebVR API and VR functionality needed to use the browser in VR (including 2d websites). Also, we have some other technologies coming up under the same umbrella, including augmented reality and mixed reality. The all-encompassing term for "VR", "AR", and "MR" is "XR". "XR" may not be as straightforward for those not actively involved in the VR/AR/MR community; however. One suggestion: "XR (Virtual / Augmented / Mixed reality)" Most of the code for the component lies under /gfx/vr and /dom/vr. Many of the classes also have an "VR" prefix. If "XR" is used for the component, we could rename these directories and/or classes if it's helpful.
(In reply to Milan Sreckovic [:milan] from comment #2) > We can keep it simple: "Bugs with the WebVR functionality, including > devices, graphics and integration". I like this one also.
The component WebVR has been created.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Thanks! I have moved WebVR specific bugs over.
You need to log in before you can comment on or make changes to this bug.