The default bug view has changed. See this FAQ.

Google maps gets blank when terminate GPU process.

RESOLVED DUPLICATE of bug 1339839

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1339839
21 days ago
20 days ago

People

(Reporter: Brohi, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

21 days ago
Created attachment 8843599 [details]
Maps should not get blank.When GPU process is terminated.

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.12.2924.87 Safari/537.36

Steps to reproduce:

Build ID - 20170303004003
User Agent - Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

Steps to reproduce:
1.Open firefox 53.0a2
2.Go to maps.google.com
3.Switch the layer view to earth.
4.Click the 3D button in the maps controls
5.Play around with zooming in and out
6.Go to about:support and terminate the GPU process.


Actual results:

After clicking on map it gets blank.


Expected results:

Terminating GPU process should not have any affect on the Google Maps user experience.

Updated

21 days ago
Component: Untriaged → Graphics
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 20 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339839
You need to log in before you can comment on or make changes to this bug.