"Presario" links not working

RESOLVED DUPLICATE of bug 127480

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 127480
16 years ago
13 years ago

People

(Reporter: Al Unterberger, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
links "Presario Notebooks" and "Presario Desktops" not working on my mozilla
under winXP, on ie6 they do.

Comment 1

16 years ago
See bug 127480 for more information...

*** This bug has been marked as a duplicate of 127480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.