firefox new window, blank page, new sheet, link thunderbird

RESOLVED DUPLICATE of bug 346561

Status

()

RESOLVED DUPLICATE of bug 346561
2 years ago
2 years ago

People

(Reporter: peter.mlich, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
1. I have set Blank page.
2. I open FF new window (because, i use windows, no tabs, typical 10-50 windows on both monitors as web-developer).
3. I click in thunderbird mail on link in mail.

FF open open link in second tab sheet. But first is too free, blank page on it.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: New Tab Page → Tabbed Browser
Resolution: --- → DUPLICATE
Duplicate of bug: 346561
You need to log in before you can comment on or make changes to this bug.