Closed Bug 13450 Opened 21 years ago Closed 20 years ago

When mouseover HTML link, cursor flickers 4-5 times

Categories

(Core :: DOM: Core & HTML, defect, P3, minor)

x86
Windows NT
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: ekrock, Assigned: vidur)

References

()

Details

M9 AppRunner 1999082412.

To repro:
1) open http://www.generalpicture.com/codestock99/index.htm
2) click START (this takes you to
http://www.generalpicture.com/codestock99/11100.htm)
NOTE: if you open http://www.generalpicture.com/codestock99/11100.htm
directly, this bug doesn't seem to occur (?!?!) so do it in this order!
3) mouseover the < or > links at the top of the page; note that cursor flickers
4-5 times. The cursor should not flicker on a mouseover event.

Sorry, can't simplify to test case right now.
Target Milestone: M17
Assigning to M17 because this is minor and not a beta stopper.
In an attempt to get my bug list in order again, marking all the bugs I have
currently as ASSIGNED.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Can't seem to reproduce. Probably wasn't a DOM bug in the first place since
there aren't any event handlers associated with the links. Am I missing
something?
Status: RESOLVED → VERIFIED
Verified with 12-16-09.
You need to log in before you can comment on or make changes to this bug.