Ignores emailer in InternetConfig

RESOLVED DUPLICATE of bug 11459

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 11459
16 years ago
13 years ago

People

(Reporter: Charles Maurer, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build 2002031005 blithely ignores the e-mailer chosen in System
Preferences/Internet and sends mailto: links to Mozilla's e-mailer.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.