Crash in icu_58::TimeZoneFormat::checkAbuttingHoursAndMinutes

RESOLVED DUPLICATE of bug 1345336

Status

()

--
critical
RESOLVED DUPLICATE of bug 1345336
2 years ago
2 years ago

People

(Reporter: ting, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-7b75b42e-0f19-4851-909c-a30872170306.
=============================================================
Top #1 of Nightly 20170305110158 on Linux, 7 crashes from 3 installations. The first observation was at build 20170304110210.
See Also: → bug 1345336
same crash as bug 1345336
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1345336
You need to log in before you can comment on or make changes to this bug.