Intermittent dom/media/test/test_eme_waitingforkey.html | audio&video tracks, both with all keys-3 timed out!

RESOLVED DUPLICATE of bug 1405356

Status

()

Core
Audio/Video: Playback
P5
normal
RESOLVED DUPLICATE of bug 1405356
11 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

unspecified
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox54 affected, firefox55 affected)

Details

Updated

11 months ago
Component: Audio/Video → Audio/Video: Playback
Fallout from bug 1343749 perhaps?
status-firefox54: --- → affected
status-firefox55: --- → affected
No. Bug 1343749 just changed the timeout signature to indicate which specific test timed out. Without it, test_eme_waitingforkey.html could still time out with a signature like bug 1344406.
Duplicate of this bug: 1345351
Duplicate of this bug: 1345729

Comment 5

10 months ago
14 failures in 790 pushes (0.018 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 6
* mozilla-inbound: 4
* mozilla-central: 2
* try: 1
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 14

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-03-06&endday=2017-03-12&tree=all
Duplicate of this bug: 1344406
Duplicate of this bug: 1346579
Duplicate of this bug: 1347766
Duplicate of this bug: 1347790

Comment 10

10 months ago
23 failures in 777 pushes (0.03 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 13
* mozilla-inbound: 5
* try: 2
* mozilla-central: 2
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 20
* linux32: 2
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-03-13&endday=2017-03-19&tree=all

Comment 11

10 months ago
5 failures in 898 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 4
* mozilla-inbound: 1

Platform breakdown:
* osx-10-10: 4
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-03-20&endday=2017-03-26&tree=all

Comment 12

10 months ago
6 failures in 845 pushes (0.007 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-aurora: 3
* autoland: 3

Platform breakdown:
* osx-10-10: 3
* windows7-32: 1
* linux64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-03-27&endday=2017-04-02&tree=all

Comment 13

9 months ago
5 failures in 867 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-04-03&endday=2017-04-09&tree=all
Priority: -- → P5

Comment 14

8 months ago
5 failures in 891 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 3
* linux64: 1
* linux32-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-05-22&endday=2017-05-28&tree=all

Comment 15

7 months ago
1 failures in 814 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-06-12&endday=2017-06-18&tree=all

Comment 16

6 months ago
1 failures in 822 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-07-17&endday=2017-07-23&tree=all

Comment 17

5 months ago
2 failures in 888 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* windows7-32: 1
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-07-31&endday=2017-08-06&tree=all

Comment 18

5 months ago
1 failures in 949 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-beta: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-08-14&endday=2017-08-20&tree=all

Comment 19

5 months ago
1 failures in 908 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-08-21&endday=2017-08-27&tree=all

Comment 20

4 months ago
2 failures in 924 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2

Platform breakdown:
* windows7-32: 1
* linux64-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 21

4 months ago
2 failures in 1032 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-beta: 1
* autoland: 1

Platform breakdown:
* windows7-32-stylo-disabled: 1
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-09-11&endday=2017-09-17&tree=all

Comment 22

4 months ago
1 failures in 885 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-release: 1

Platform breakdown:
* linux32-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1345348&startday=2017-09-25&endday=2017-10-01&tree=all
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1405356
You need to log in before you can comment on or make changes to this bug.