multiple monitor menu items background state flicker off when selected

VERIFIED DUPLICATE of bug 135079

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 135079
16 years ago
13 years ago

People

(Reporter: ellisteer_box8003, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Windows 2000 or XP, dual monitors, build 2002031104

When clicking on/rolling over menus in a Mozilla window (browser, mail, etc.) on
the second/extended monitor of a dual monitor system using either classic or
modern skins, the selected menu item is briefly highlighted with the appropriate
background color, but if you stop moving the mouse and stay on top of that item,
it quickly returns to its original state (flickers off) when it should stay
highlighted.

This may be related to script/CSS bug where the background properties flicker
off after showing briefly.  Bug# 134547
(Reporter)

Comment 1

16 years ago
This is duplicate of bug http://bugzilla.mozilla.org/show_bug.cgi?id=135079

*** This bug has been marked as a duplicate of 135079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.