delay in onchange for outliner when i select item using keyboard

VERIFIED DUPLICATE of bug 159477

Status

()

Core
Keyboard: Navigation
--
minor
VERIFIED DUPLICATE of bug 159477
16 years ago
16 years ago

People

(Reporter: Jesse Ruderman, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Steps to reproduce:
1. Open cookie manager.
2. Click a cookie.
3. Press the down arrow key.

Result: the next cookie is selected (highlighted) immediately, but the
information for the next cookie is shown a second later.

Expected: show the next cookie right away.

Similar things happen in several other places:
* Bookmark manager (displaying URL in status bar).
* Mail (displaying message after selecting in thread pane).

Outlook Express doesn't have this delay, but Netscape 4 mail does.  Does Mozilla
mail delay for UI reasons or as a workaround for not being able to interrupt
displaying a message quickly enough?  Why do other Mozilla components have the
delay?

Comment 1

16 years ago
=> hewitt, outliner
Assignee: aaronl → hewitt
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 159477 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.