Network Settings: Column for storage size of offline website contents too small

RESOLVED DUPLICATE of bug 919526

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 919526
a year ago
a year ago

People

(Reporter: Jens Berger, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8845289 [details]
firefox-settings-website-offline.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170302120751

Steps to reproduce:

- Windows 7 with screen zoom set to 110%
- German version of Firefox

1. Make sure that at least 4 websites have stored offline contents in Firefox
2. Open Firefox Preferences > Extended (Erweitert) > Network



Actual results:

- The list of offline website has a scrollbar
- The column that shows the size of stored contents is too small, so that the numbers are not displayed competely (see screenshot)


Expected results:

Column should be wide enough to display the full numbers

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → Preferences
Resolution: --- → DUPLICATE
Duplicate of bug: 919526
You need to log in before you can comment on or make changes to this bug.