If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

webRequest should also provide selector of the element

RESOLVED DUPLICATE of bug 1210990

Status

()

Toolkit
WebExtensions: General
RESOLVED DUPLICATE of bug 1210990
7 months ago
7 months ago

People

(Reporter: kernp25, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170302120751

Steps to reproduce:

Now that bug https://bugzilla.mozilla.org/show_bug.cgi?id=1325814 is approved,
webRequest should also offer the selector of the element or undefined if there is none (e.g. main_frame). So we can get the element in the content script.
(Reporter)

Updated

7 months ago
Summary: webRequest → webRequest should also provide selector of the clicked element
(Reporter)

Updated

7 months ago
Summary: webRequest should also provide selector of the clicked element → webRequest should also provide selector of the element
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210990
You need to log in before you can comment on or make changes to this bug.