"Changing Several Bugz at once" option does not work and throws up Software Error.

RESOLVED DUPLICATE of bug 95430

Status

()

--
major
RESOLVED DUPLICATE of bug 95430
17 years ago
6 years ago

People

(Reporter: sriram, Assigned: endico)

Tracking

2.14.1
Other
Linux

Details

(Reporter)

Description

17 years ago
I got the following Error when I tried to Change several bugz at once..

Software error:
SELECT resolution FROM bugs WHERE bug_id = : You have an error in your SQL 
syntax near '' at line 1 at globals.pl line 215. 

Here is the steps that I followed to reproduce this error.
- Go to Query page. Selected Resolved and closed.
- In the result grid selected LATER and REMIND.
- Enter commit and then  clicked on 'Change several bugs at once'.
- Clicked on Check All
- Selected Reopen bugs option. Entered some comments and clicked on commit

& I got the above exception..

Kindly let me know the resolution.. for this problem.. Also I didnt see this 
error posted by others..

*** This bug has been marked as a duplicate of 95430 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.