Closed Bug 13461 Opened 21 years ago Closed 21 years ago

Menu problems with staying on when they should collapse

Categories

(SeaMonkey :: General, defect, P3, major)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11266

People

(Reporter: csbooton, Assigned: don)

References

()

Details

Using the 1999090609 build on WIndows 98

Problem: I have noticed that menu's appear to stick sometimes. What I mean by this is that say you select File. The file menu will open and you can select stuff from it. But after you mouse out away from it (or whatever you call it when it looses the primary focus), it will stay up, to get rid of it you must press escape.  What I expected is that it would collapse after it losses focus (say if I click anywhere on a page I'm viewing or anywhere other then on that menu). This may be a good feature for someone who has shaky hands and would be forever having the menu collapsing on them from unintention clicks, but for others this would be very annoying, perhaps having it collapse after say a 1 or 2 clicks not on the menu (perhaps could set this in prefs.js?) would be better.

Also for this problem when filling out a form such as the bugzilla one, often when I encounter this problem durring the "filling out" even after pressing escape I an no longer enter stuff on the form until I for example use the cut or paste function with it.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 11266 ***
Status: RESOLVED → VERIFIED
QA Contact: leger → cpratt
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.