URL input / text input boxes frozen

VERIFIED DUPLICATE of bug 82534

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 82534
17 years ago
14 years ago

People

(Reporter: bob ball, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes when starting up mozilla (it only appears to happen if there is
already a mozilla open and a new one is opened with the icon rather than ctrl+n)
I am unable to type into the URL bar atall - I am also unable to type into the
google input box 

The page had finished loading, and there were no signs that I had to wait for
something to finish processing

The "fix" is to kill that mozilla window and open a new one
My brother has also experienced this problem on his windows 2000 system.

p.s. sorry if this is a duplicate, I did look quite hard for a similar problem
but didnt find anything despite my opinion that lots of people must have
encountered this one :(

Comment 1

17 years ago
I've tried it several time and I'd say wfm build 2002032803 win98

Also, I think you have Google ( http://www.google.com ? ) set as your home page,
I don't know if that would affect.

I've noticed another minor bug, that I'm reporting in another form: bug 134613
(Reporter)

Comment 2

17 years ago
Yes, I do have www.google.com set as my home page

I have added two more pages with input boxes to my favorites bar and the next
time the bug occurs I shall attempt to use those to see if it is fixed when a
new site is loaded or something

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
damn, something went wrong.
reopening to mark as dup again.
sorry.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified by me ;)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.