Can't use click/move/click method to access cascaded menus

RESOLVED DUPLICATE of bug 130855

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 130855
16 years ago
14 years ago

People

(Reporter: David Hagood, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Given a cascaded menu (e.g. File->New->[tab|window|message...], you cannot click
to get the File menu, move to the New entry, click to get the New sub-menu, move
to the Navigator Window entry, and click to select it - if you try, then the
click on the New... item selectes the first item in the list, rather than
allowing you to select the sub-sub-item.

You have to use the Button-down/drag to submenu/drag to sub-sub-item/release
method to select this items.

Comment 1

16 years ago
linux build 20020401, when I "move to the New entry" I get the New menu and can
move my mouse into it...  if I click on "New", I do see what you're seeing.

Does the "New" menu not expand when you put your mouse over "New"?

what build are you using?
(Reporter)

Comment 2

16 years ago
Yes, the "New..." menu does pop out when I mouse-over. However, if you are used
to the "click something to make it go" mindset, you think in terms of "click
File, Click New, Click New Nav".

I'm running 2002032608

Comment 3

16 years ago
I'm using Linux 1.0 RC1.
Previously, when click on File/New, the New.. submenu popup.
In this version, after I click on File/New, a new navigator window appear. It
seems to automaticly select one item on the submenu. 

Comment 4

16 years ago
After testing on bookmark menu. It seems NOT selecting first one on the list,
but the one show next to the clicked menu-item. This response doesn't match
response on other platform.

Comment 5

16 years ago
Seems like duplicate to http://bugzilla.mozilla.org/show_bug.cgi?id=130855

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 130835 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

16 years ago
This is NOT a dup of bug 130835! That is about the BUGZILLA Web page - this bug
is about how MOZILLA'S menus work!
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 8

16 years ago
A typo.

*** This bug has been marked as a duplicate of 130855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.