View Page source seems to make a separate GET request rather than scraping the current page

VERIFIED DUPLICATE of bug 55583

Status

VERIFIED DUPLICATE of bug 55583
17 years ago
14 years ago

People

(Reporter: blindio, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've found that when i use view-source I often find that the source returned
does not match the page I am viewing.  I believe that it is making a separate
request for the current page rather than scraping the results of the last
request.  This is problematic for two reasons

1.  Pages derived from POST request are often the ones in error and the view
source module is useless for viewing them

2.  The results are slow, becasue the results of the request need to be returned
rather than just using the HTML that is currently in memory

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.