proxy does not work yet

VERIFIED DUPLICATE of bug 8559

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 8559
19 years ago
14 years ago

People

(Reporter: Gregory.Wooledge, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I still cannot use Mozilla from behind a firewall to reach Internet sites.
http_proxy support is a critical issue for many, many users.

If you don't want to invest the time into fixing that part of the menu
interface, then you should at least read the http_proxy environment variable.

(I'll submit the use of http_proxy as automatic default proxy as an enhancement
request too -- no Unix browser should be ignoring this variable.)
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 8559 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
yes...marking Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.