[RTL] Firefox icon at install is right at the margin of the screen

RESOLVED INVALID

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED INVALID
5 months ago
5 months ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox52 affected, firefox53 affected, firefox54 affected, firefox55 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8847529 [details]
tabs

Firefox 55.0a1, 54.0a2, 53.0b2
Arabic on (Israeli or Hebrew)

Steps to reproduce:
1. Have the phone in an Arabic lang
2. Download a new build & after tap to install it
3. Look at the Firefox icon (all versions)

Actual result:
- the icon is right at the margin, no space left 

Expected result:
- the icon should be at a few pixels away from the margin

Note:
- see attached

Comment 1

5 months ago
The screen mentioned above seems to be Android permission notification screen on an application installation (from outside of the official Play Store). It has nothing to do with Firefox, but very possible this is an Android bug.

Comment 2

5 months ago
I agree with Tomer. Close this bug and mark as invalid.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.