Closed Bug 1347521 Opened 3 years ago Closed 3 years ago

Crash in mozilla::layers::SyncObjectD3D11::FinalizeFrame

Categories

(Core :: Graphics, defect, critical)

Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1345814
Tracking Status
firefox55 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-0ff34a7c-c32a-467b-b121-7bd5f2170315.
=============================================================

This signature seemed to have spiked around March 9 and we now have 4392 crashes with 1411 installations: http://bit.ly/2mNBvJ7

Bug 1340398 landed in that timeframe, but here is the full set of changes in the time period between the 8th and 9th: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=58753259bfeb3b818eac7870871b0aae1f8de64a&tochange=c40ca7a1bdd93632c6bdc5e23bd33d984d508b19

Comment from Anthony Hughes in stability mailing list: David Anderson pointed out to me that in Fx 55 we turned on multiple restarts for GPU Process and so it's conceivable that we'd get up to 4x the reports from users hitting a repeatable crash. Since over 90% of the reports against Fx55 are in the GPU Process this could account for the size of the spike, although not necessarily the cause.

ni on Bas
Flags: needinfo?(bas)
There's one fix related to this that went in on tuesday, let's wait for a couple of days to see if that brings the number of reports down.
Flags: needinfo?(bas)
I believe this is a duplicate of bug 1345814. Both are practically exclusive for AMD devices, we should see this go down now.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1345814
You need to log in before you can comment on or make changes to this bug.