Migrate android-specific gecko strings to use new l10n API

NEW
Unassigned

Status

()

enhancement
P5
normal
2 years ago
11 months ago

People

(Reporter: zbraniecki, Unassigned)

Tracking

(Depends on 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

In order to be able to load the l10n resources from DLC we need to use new l10n API that is DLC compatible.
Blocks: 1347797
Depends on: 1347798
Depends on: 1365426
No longer depends on: 1347798
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: -- → P5
You need to log in before you can comment on or make changes to this bug.