stylo: use NS_RemoveSubsumedHints rather than NS_HintsNotHandledForDescendantsIn for slightly better change hint optimization

RESOLVED DUPLICATE of bug 1368236

Status

()

Core
CSS Parsing and Computation
P3
normal
RESOLVED DUPLICATE of bug 1368236
9 months ago
6 months ago

People

(Reporter: heycam, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

This probably doesn't gain us too much, but once we switch we can remove NS_HintsNotHandledForDescendantsIn from Gecko.
Not P1 or P2 because this is a perf optimization we could live without, but P3 rather than P4 because this is so easy to do that we might as well do it before shipping.
Priority: -- → P3
Blocks: 1243581
This got done in bug 1368236.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1368236
You need to log in before you can comment on or make changes to this bug.