If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Table row (TR) doesn't respect its height

RESOLVED WONTFIX

Status

()

Core
Layout: Tables
P5
normal
RESOLVED WONTFIX
16 years ago
16 years ago

People

(Reporter: Ivan Sagalaev, Assigned: karnaze (gone))

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Setting a height value in 'style' attribute of a table row element when height
was already set to contaning 'table' or 'tbody' does nothing - table rows try to
occupate all the table space (see URL for example).

This behaviour has appeared after 2002-03-26 nightly.

Do not know if this issue is related to bug 26617
(Assignee)

Comment 1

16 years ago
The height on the row is considered a min height and since there is a height on 
the row group, the rows get extra height to honor the height on the row group. 
The extra height is divided among the rows which don't have a height, but in the 
test case all of the rows have a height so they get some extra height. wontfix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Priority: -- → P5
Resolution: --- → WONTFIX
Target Milestone: --- → Future
You need to log in before you can comment on or make changes to this bug.