Open Bug 1348241 Opened 5 years ago Updated 5 months ago

Intermittent toolkit/components/extensions/test/mochitest/test_ext_contentscript_cache.html | Should have one cached script - got +0, expected 1

Categories

(WebExtensions :: General, defect, P5)

defect

Tracking

(Not tracked)

REOPENED
mozilla55

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure, leave-open, Whiteboard: [stockwell disabled])

Attachments

(1 file)

Assignee: nobody → kmaglione+bmo
New test added in bug 1333990.

Almost all failures are Android/Debug (notoriously slow) but there are a couple failures on Linux too.
Blocks: 1333990
oh, I went to town bisecting and it was already determined this was related to bug 1333990- I am behind the game.  This is failing quite often, 48 failures in the last week:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1348241&startday=2017-03-17&endday=2017-03-24&tree=all

would it be possible to get a fix for this in the next week or so?
Whiteboard: [stockwell needswork]
:kmag, this has been a couple of weeks and this new test is still failing often, can you take a look at this soon?
Flags: needinfo?(kmaglione+bmo)
Severity: normal → major
Flags: needinfo?(kmaglione+bmo)
Priority: -- → P1
Attachment #8857929 - Flags: review?(gbrown) → review+
Pushed by jmaher@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5b09d12934d4
Intermittent toolkit/components/extensions/test/mochitest/test_ext_contentscript_cache.html. disabled on linux/android debug. r=gbrown
https://hg.mozilla.org/mozilla-central/rev/5b09d12934d4
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
Whiteboard: [stockwell needswork] → [stockwell disabled]
This test remains disabled for debug builds on linux and android, so I don't think it should be marked as FIXED. I'll lower the priority, reopen the bug and unassign from Kris as I imagine his queue is too long for it to be noticed.
Assignee: kmaglione+bmo → nobody
Severity: major → normal
Status: RESOLVED → REOPENED
Keywords: leave-open
Priority: P1 → P5
Resolution: FIXED → ---
I'm ok with this test remaining disabled on Linux/Android debug. It's basically just a timing issue, and as long as we have it covered in most configurations, I think we're fine.

May as well leave it open and low priority, though.
Severity: normal → trivial
Duplicate of this bug: 1360833
Product: Toolkit → WebExtensions
Severity: trivial → S4
You need to log in before you can comment on or make changes to this bug.